Conversion to Latex - end{document}

Daniel's Avatar

Daniel

14 Dec, 2016 09:18 AM

Just a short question: Is there any way to prevent MMD putting an end{document} in the file when converting to Latex?

I am using Scrivener and I export separate files for every chapter. And I always have to delete the end{document} manually after exporting a file. I tried all the options in Scrivener and already talked to the Scrivener support, but they can't help ..

Best regards,
Daniel

  1. Support Staff 1 Posted by fletcher on 19 Dec, 2016 07:58 PM

    fletcher's Avatar

    Any time you use MultiMarkdown to process a document into LaTeX, that is
    addended (otherwise the document won't compile).

    If you are not creating a "complete" document, you can use the --snippet
    option to avoid this:

    http://fletcher.github.io/MultiMarkdown-5/MMD_Users_Guide.html#commandlineoptions

    FTP

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac