Latex code in MMD

guillaume's Avatar

guillaume

08 May, 2017 03:39 PM

Hi,

I've been trying for a long time to insert a LATEX code in a MMD document.
I use this mmd code:
<! - - (LATEX code) - - >
but it doesn't work.
What are the symbol use for this? I'm on Mac OS X. Could you explain me exactly how I do that.

Thank you
Guillaume

  1. Support Staff 1 Posted by fletcher on 08 May, 2017 07:08 PM

    fletcher's Avatar

    Guillaume,

    Which version of MMD are you using?

    The exact code you typed never worked -- `<! - - (LATEX code) - - >`

    The proper code for MMD 5 and earlier is `<!-- (LATEX code) -->`

    This feature is not yet implemented in MMD 6, as I am considering more
    flexible options:

    https://github.com/fletcher/MultiMarkdown-6/issues/38

    Hope this helps,

    Fletcher

  2. fletcher closed this discussion on 22 Aug, 2017 01:18 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac