Markup for links not working - Version 5.4

Peter's Avatar

Peter

03 Jan, 2017 01:27 AM

I'm fairly new to MMD but not to MD, I've tried many things but I'm trying to compile a piece of writing into html and for some reason the links are not working. This is across the board for all links. See the paste below for a small section / example:

http://dpaste.com/1M2BJCD

Notice the "Spring Arts Tower" or "bookstore" links aren't rendered to html links and the reference ID's at the bottom are not stripped. What am I doing wrong?

  1. Support Staff 1 Posted by fletcher on 03 Jan, 2017 02:11 AM

    fletcher's Avatar

    You're using "fancy" quotes for the titles for your links -- did you
    copy/paste from Word, or some other "backwards" word processor??

    Don't do that.... ;)

    FTP

  2. 2 Posted by Peter on 03 Jan, 2017 02:19 AM

    Peter's Avatar

    You sir are a genius :) I was using scriviner originally, then copy pasted into vim for my testing. Thanks for the tip!

  3. Support Staff 3 Posted by fletcher on 03 Jan, 2017 02:23 AM

    fletcher's Avatar

    Glad that helped!!

    FTP

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

04 Aug, 2017 10:19 PM
31 Jul, 2017 11:21 PM
31 Jul, 2017 11:02 PM
27 Jul, 2017 12:22 AM
08 May, 2017 07:08 PM

Recent Articles